Techno-magis

Navigateurs

php_browscap.ini et IE 11

Jeudi 9 Janvier 2014

Bon, j'avais quelques problèmes avec la venue d'Internet Explorer 11, surtout que php_browscap.ini n'est plus mis à jour depuis juillet et que le net continue d'avancer sans lui. Sans trop de mal, j'arrive à ajouter les nouvelles versions de Firefox ou Chrome (et quelques autres quand j'y pense). Pour IE 11 qui a décidé de changer complètement son user agent, j'ai dû un peu chercher et finalement voilà les bonnes lignes à ajouter dans le fichier : (voir article complet).

Lire le billet en entier...
Catégories :
Par Zéfling, le 09/01/2014 à 13:52:37
Le billet a été lue 100 fois, avec 1 commentaire publié.