Actualité

Sans titre

Dimanche 9 Novembre 2008

Me voici à la version 0.31 Pick'n Pile. Le jeu a pas mal évolué. Il reste encore quelques trucs à intégrer, mais cela commence à être chaud, non pas au niveau du programme mais de la gestion des ressource utilisée par Flash. Ce n'est pas pour dire mais monte vite. Il faut dire que je n'aide pas beaucoup, le jeu est toujours 100% en vectoriel et comme il n'y a aucune, ou presque, accélération matériel pour Flash, ça fait vite chauffer le CPU. 

Depuis la version 0.21, qui avait vu surtout l'arrivée du son. Je me suis surtout attarder à compléter les derniers éléments de jeu et j'ai essayé d'améliorer l'esthétique du jeu. Je ne sais pas si le parie est réussi. De toute façon ne n'est pas fini, car j'ai prévu de mettre 6 décors et pour l'instant il n'y en a que 3. Il manque aussi un élément de jeu, le plus énervant que je connaisse, mais j'ai peur que graphiquement il mette à genoux ma machine (c'est une flamme). De toute façon, je sais qu'il faut que je passe par du bitmap pour certains éléments si je veux réduire l'utilisation de processeur central.

Je remercie au passage ceux qui m'ont aidé à faire une petite traduction du jeu. Celui ne comporte pas beaucoup de textes, mais c'est tout de même sympa de m'avoir aidé sur ce point. Si certains veulent se lancer dans une traduction d'un langue autre ou corriger l'existant, ils sont les bienvenues.

Maintenant, il faut que je vois ce que je peux faire pour les scores. Histoire de faire un petit tableau pour ceux qui aiment les défis. Il faudrait aussi que je trouve ce que je peux mettre après le niveau 60, histoire d'avoir de vrais niveaux hardcores. Il faudrait que je vois ce que proposait le jeu d'origine. Le principe n'étant pas spécialement qu'on puisse le finir, mais de savoir jusqu'où l'on peut aller. 

Se rendre sur la page d'avancée du projet

v0.31
Image prise de la version 0.31

Les 5 articles suivants

2 commentaires déposés

Par Luitoine, le 09/11/2008 à 20:59:23
Avatar
Membre

Tu as dû te tromper dans le lien de l'image, elle n'apparait pas chez moi (et il y a marqué "0.21" alors que la légende dit bien que c'est l'image de la version 0.31) ;)

Je précise que le bug n'apparait que quand on clique sur la news pour poster un commentaire, sur la page d'accueil, on voit bien la bonne image.

"Non cherche pas, y a pas de jeu de mot caché dans cette sign :P"
Par Zéfling, le 09/11/2008 à 22:23:25
Avatar
Webmaster

Non elle passe très bien sur l'accueil (c'est d'ailleurs pour ça que je n'avais pas vu qu'il manquait un « / » )


Sinon, à part ça ? :sifflote

働いたら負け。

Écrire un commentaire